Bug 109507 - color issues at bugzilla.redhat.com
Summary: color issues at bugzilla.redhat.com
Status: CLOSED WORKSFORME
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 2.17
Hardware: All Linux
medium
low vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL: http://bugzilla.redhat.com/
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-08 20:43 UTC by Chris Petersen
Modified: 2007-04-18 16:59 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-10 18:15:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Petersen 2003-11-08 20:43:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030 Galeon/1.3.10

Description of problem:
You set a white background for many of your input elements (but not
<textarea> for some reason), but you fail to set the FOREGROUND color.
 I use a light-on-dark theme, and since you don't set the foreground
color, I can barely read the text that I enter into these boxes.  It's
very annoying, and bad design.  Especially with linux, never assume
that someone has a default of dark text.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install theme with light-colored text
2.look at website
3.
    

Additional info:

Comment 1 David Lawrence 2003-11-10 17:35:52 UTC
Made changes to input and textarea tags in CSS declarations. Please
let me know if this helps.

Comment 2 Chris Petersen 2003-11-10 18:15:27 UTC
looks great now, thanks.


Note You need to log in before you can comment on or make changes to this bug.