Bug 109507 - color issues at bugzilla.redhat.com
color issues at bugzilla.redhat.com
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.17
All Linux
medium Severity low (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
http://bugzilla.redhat.com/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-08 15:43 EST by Chris Petersen
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-10 13:15:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Petersen 2003-11-08 15:43:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030 Galeon/1.3.10

Description of problem:
You set a white background for many of your input elements (but not
<textarea> for some reason), but you fail to set the FOREGROUND color.
 I use a light-on-dark theme, and since you don't set the foreground
color, I can barely read the text that I enter into these boxes.  It's
very annoying, and bad design.  Especially with linux, never assume
that someone has a default of dark text.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install theme with light-colored text
2.look at website
3.
    

Additional info:
Comment 1 David Lawrence 2003-11-10 12:35:52 EST
Made changes to input and textarea tags in CSS declarations. Please
let me know if this helps.
Comment 2 Chris Petersen 2003-11-10 13:15:27 EST
looks great now, thanks.

Note You need to log in before you can comment on or make changes to this bug.