Bug 109534 - GNOME Tetravex
Summary: GNOME Tetravex
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-games   
(Show other bugs)
Version: 1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-09 03:42 UTC by David J Davis
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 03:58:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David J Davis 2003-11-09 03:42:25 UTC
Description of problem:
GNOME Tetravex crashes when you select Hint from the Game menu.

Version-Release number of selected component (if applicable):
gnome-games-2.4.0-3

Steps to Reproduce:
1. Open GNOME Tetravex
2. Select Game menu
3. Select Hint
  
Actual results:
Crashes with error:

Application "gnotravex" (process 3520) has crashed
due to a fatal error.
(Segmentation fault)

Expected results:
Get a Hint.

Additional info:
Does it right after starting application and after game has been
played for a while.  Basically anytime Hint is selected.

Comment 1 Richard Hoelscher 2004-04-16 21:37:55 UTC
Outside of Fedora, this problem was fixed with the release of
gnome-games 2.4.1
http://bugs.gnome.org/show_bug.cgi?id=122307


Note You need to log in before you can comment on or make changes to this bug.