Bug 109571 - Mozilla crashes when viewing some character sets
Mozilla crashes when viewing some character sets
Status: CLOSED DUPLICATE of bug 109334
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-09 14:15 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-11-09 14:15:26 EST
Description of problem:
First noticed when opening this page with Epiphany; then tested with
Mozilla, and it has the same problem.

Version-Release number of selected component (if applicable):
1.4.1-17

How reproducible:
Always

Steps to Reproduce:
1. Browse to
ftp://mirrors.kernel.org/pub/redhat/redhat/linux/9/en/os/i386/
2. Attempt to open RELEASE-NOTES-ja.html (or some of the other
RELEASE-NOTES files.. at least the Chinese and Japanese ones will
cause this).
3. Watch Mozilla SEGV.
  
Actual results:
Mozilla crashes.

Expected results:
No crash.

Additional info:
Thanks.
Comment 1 Need Real Name 2003-11-10 21:32:15 EST
Here's another page which crashes Epiphany and Mozilla:

http://www.bugzilla.org/download.html

Note that it also contains some foreign (vs. "en") language character
sets.
Comment 2 Dan Tucny 2003-11-12 15:26:05 EST
dup of bug 109334
Comment 3 Need Real Name 2003-11-12 15:52:56 EST
Well I'll be, you're right.  Thanks.

*** This bug has been marked as a duplicate of 109334 ***
Comment 4 Need Real Name 2003-11-19 17:50:37 EST
Confirmed fixed in mozilla-1.4.1-18
Comment 5 Red Hat Bugzilla 2006-02-21 13:59:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.