Bug 109605 - cups-1.1.19-13 is going over imageable area
cups-1.1.19-13 is going over imageable area
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: cups (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-09 22:06 EST by Jonathan Kamens
Modified: 2007-04-18 12:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-03 02:50:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2003-11-09 22:06:28 EST
I've got a Laserjet 1100 configured in cups with the ljet4 driver. 
The queue options correctly specify 36-pt margins on all sides of the
page, but when I print a text file to the printer, it appears to be
ignoring those settings and attempting to print on the entire 8.5x11
page, and thus some of the output is lost.

I could be wrong, but I think this probably is a recent development.
Comment 1 Tim Waugh 2003-11-10 04:52:00 EST
How recent?  Did it work in Red Hat Linux 9?
Comment 2 Bill Nottingham 2006-08-07 21:43:20 EDT
'Red Hat Raw Hide' refers to the development tree for Red Hat Linux.
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues were not resolved in a more
timely manner. However, we do want to make sure that important 
don't slip through the cracks. If these issues are still present
in a current release, such as Fedora Core 5, please move these
bugs to that product and version. Note that any remaining Red Hat
Raw Hide bugs will be closed as 'CANTFIX' on September 30, 2006.
Thanks again for your help.
Comment 3 Jonathan Kamens 2006-09-03 02:50:46 EDT
Can't reproduce this in current Fedora Core development CUPS.

Note You need to log in before you can comment on or make changes to this bug.