Bug 109611 - Laptop Toshiba Tecra 8000 hangs on PCMCIA (Yenta socket and RH graphical boot)
Laptop Toshiba Tecra 8000 hangs on PCMCIA (Yenta socket and RH graphical boot)
Status: CLOSED DUPLICATE of bug 108465
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-10 04:08 EST by Yovko Lambrev
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yovko Lambrev 2003-11-10 04:08:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031016

Description of problem:
Four days ago I switched from RedHat 9 to Fedora Core 1 and noticed
that my laptop hangs on boot if my PCMCIA eth0 is brought up at boot.
(My card is 3Com/Megahertz 3CCFEM556 10/100-Ethernet/56-Modem)
driver: 3c574_cs (I am using DHCP at my home network but with static
IP the problem still exist)

When the system hangs if I eject the network card this make my system
back to life and when I insert it back everything is OK till the next
reboot or shutdown.

I tried this patch from testing releases of Fedora (Bug 100920):
https://bugzilla.redhat.com/bugzilla/attachment.cgi?id=95480&action=view
and it works for me but the problem is still not fixed in Fedora Core 1.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start laptop with Fedora with PCMCIA eth0 activated up at boot
    

Additional info:
Comment 1 Yovko Lambrev 2003-11-10 04:46:35 EST
Solution: I deinstalled RH graphical boot RPM and everything is OK now

rpm -e rhgb
Comment 2 Dave Jones 2003-11-10 12:51:05 EST

*** This bug has been marked as a duplicate of 108465 ***
Comment 3 Yovko Lambrev 2003-11-10 14:28:32 EST
I don't agree that this bug is a duplicate of 108465. RH graphical
boot was the problem of my case not kudzu...
Comment 4 Red Hat Bugzilla 2006-02-21 13:59:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.