Bug 109612 - No way to get rid of Unicode Character Map window in login window
No way to get rid of Unicode Character Map window in login window
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-10 04:30 EST by David Balažic
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-12 13:24:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Balažic 2003-11-10 04:30:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4.1)
Gecko/20031008

Description of problem:
fresh install of Fedora Core 1

X login :

In the text field ( the one ( and only ) for entring the username )
context menu ( right mouse button ), select
"Input Methods" / "Unicode Character Map".

The window appears and covers the login text field. There is no
(obvious or known to me) way to get rid of the window.

This is probably not a bug of gdm, but of some toolkit ...

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. right click on the text field on the graphical login screen
2. in the menu select "Input Methods" / "Unicode Character Map"

    

Actual Results:  a window appears and it can not be put away

Expected Results:  After use the window should disappear, or at least
it should not cover the login text field.

Additional info:

Looks like the only way to restore sanity and be able to log in, is
pressing ctrl-alt-BS.
Comment 1 Matthias Clasen 2005-04-12 13:24:00 EDT
The Unicode character map input method is no longer included, so I guess we can
close this now.

Note You need to log in before you can comment on or make changes to this bug.