Bug 109620 - Missing BuildRequires
Summary: Missing BuildRequires
Status: CLOSED DUPLICATE of bug 108478
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins (Show other bugs)
(Show other bugs)
Version: 1
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-10 12:52 UTC by Stefan Schwandter
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-02 06:15:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stefan Schwandter 2003-11-10 12:52:08 UTC
Description of problem:

Rebuild failed for me (on a quite pristine FC1 installation) until I
installed

libghttp-devel
libavc1394-devel and/or libraw1394-devel (didn't try out which it was
but I think you'll know)

Version:
0.6.3-3

Comment 1 Miloslav Trmac 2003-11-10 14:56:51 UTC
Triage->Easyfix

Comment 2 Miloslav Trmac 2004-02-17 18:48:17 UTC
It's libraw1394.

Comment 3 Bill Nottingham 2004-02-23 05:02:59 UTC

*** This bug has been marked as a duplicate of 108478 ***


Note You need to log in before you can comment on or make changes to this bug.