Bug 109668 - gdict-applet: can't type in entry field with 'sloopy focus' in metacity
Summary: gdict-applet: can't type in entry field with 'sloopy focus' in metacity
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets   
(Show other bugs)
Version: 1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-10 20:37 UTC by David Mansfield
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-19 13:43:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Mansfield 2003-11-10 20:37:27 UTC
Description of problem:
(may be metacity or gnome-panel bug).  when 'sloopy focus' (focus
follows mouse) mode is selected in control panel, it's impossible to
get focus into the gdic-applet entry area in the panel (and therefore
impossible to type in a word to lookup).

Version-Release number of selected component (if applicable):
fedora core 1 (2.4.0 applet version)

How reproducible:
100%

Steps to Reproduce:
1. add gdict-applet to panel
2. choose 'sloppy focus' 
3. 
  
Actual results:


Expected results:


Additional info:

Comment 1 d_rosky 2003-12-27 20:14:31 UTC
I am seeing this bug as well.  It seems new to Fedora Core.  It was
not present in the version of GNOME shipped with RH 9.  An additional
observation:  Text can be pasted into the entry field with the middle
mouse button even though the field doesn't get the keyboard focus.

-Dave

Comment 2 Mark McLoughlin 2004-07-19 13:43:39 UTC
This has since been fixed (i.e. in Fedora Core 2) - AFAIK it was a
metacity bug.


Note You need to log in before you can comment on or make changes to this bug.