Bug 109680 - /etc/sysconfig/irqbalance is mode 755 instead of 644
Summary: /etc/sysconfig/irqbalance is mode 755 instead of 644
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel-utils (Show other bugs)
(Show other bugs)
Version: 1
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 97903 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-10 22:15 UTC by Albert Strasheim
Modified: 2015-01-04 22:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-20 14:35:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Albert Strasheim 2003-11-10 22:15:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux)

Description of problem:
The /etc/syconfig/irqbalance configuration file is mode 755 instead of mode 644.

Version-Release number of selected component (if applicable):
ernel-utils-2.4-9.1.101.fedora

How reproducible:
Always

Steps to Reproduce:
ls -l /etc/sysconfig/irqbalance
    

Additional info:

Comment 1 Miloslav Trmač 2004-10-20 14:45:18 UTC
*** Bug 97903 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.