Bug 109683 - Widgets resize slightly when choosing different available desktops
Widgets resize slightly when choosing different available desktops
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: switchdesk (Show other bugs)
1
All Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-10 17:26 EST by Albert Strasheim
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-03 16:33:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Albert Strasheim 2003-11-10 17:26:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux)

Description of problem:
When choosing among the available desktops in the main switchdesk window, the window or the list widget resizes slightly.

Version-Release number of selected component (if applicable):
switchdesk-3.9.8-18

How reproducible:
Always

Steps to Reproduce:
1. Choose KDE. Top label becomes larger.
2. Choose TWM. List grows.
3. Choose GNOME. Widgets resize again.		
    

Actual Results:  Widgets resized.

Expected Results:  Widgets should stay the same size.

Additional info:

The resizing could be because the icons representing the available desktops have slightly different sizes.
Comment 1 Ngo Than 2004-02-03 16:33:03 EST
it's fixed in 4.0.0, which is available in rawhide


Note You need to log in before you can comment on or make changes to this bug.