Bug 109696 - Selecting panel properties on the second head causes all panels to disappear and then reappear
Selecting panel properties on the second head causes all panels to disappear ...
Status: CLOSED DUPLICATE of bug 109172
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-10 20:47 EST by Phillip Sorensen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Phillip Sorensen 2003-11-10 20:47:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
When I right click on the panel and select Properties.  The property
box pops up and then either then or within the next 15 seconds. the
box and the rest of the panels on both heads disappear and then
reappear.  

It seems like the panel is resetting.  The properties box does not
come back.

Version-Release number of selected component (if applicable):
gnome-panel-2.4.0-3

How reproducible:
Always

Steps to Reproduce:
1. Right click on a panel on the second head and select properties.
    

Actual Results:  Within 15 seconds the properties box disappears and
the rest of the panels flash

Expected Results:  The properties box stays until I click close.

Additional info:

The setup is:

1st head: ATI Radeon AIW 8500 at 1024x768
2nd head: Diamond Stealth S3 Virge at 800x600
Comment 1 Jason Gilbert 2003-11-19 18:07:21 EST
It seems like this might be a specific symptom of a more widespread
problem.  I'm using dual head, non-Xinerama with a Matrox G450.  The
second head is plugged into a projector @ 800x600 and the primary is
1600x1200 to a monitor.  I couldn't use Xinerama because their is only
Xv support on the primary head and causes video to not show on the
second head.

I saw the problem listed, as well as the following problems:

   * the Logout dialog no longer coming up and just directly logging
     out
   * weird behavious with the window list applet when one existed on
     panels on both heads.
   * errors about the authorization notification applet when there was
     a notification area applet on both panels.
Comment 2 Mark McLoughlin 2004-02-23 04:11:51 EST

*** This bug has been marked as a duplicate of 109172 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.