Bug 1096995 - TM pane is extended when a translation memory contains a long string which cannot be wrapped
TM pane is extended when a translation memory contains a long string which ca...
Status: CLOSED DUPLICATE of bug 1000199
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Damian Jansen
Zanata-QA Mailling List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2014-05-12 19:11 EDT by Yuko Katabami
Modified: 2014-05-12 20:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-12 20:38:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yuko Katabami 2014-05-12 19:11:34 EDT
Description of problem:
TM pane is extended when a translation memory contains a long string which cannot be wrapped.
It makes extremely difficult to read the information.
You need to scroll to the right to be able to read one line, and when you need to see the next line, the beginning of the next line is invisible and have to scroll back.

Version-Release number of selected component (if applicable): 3.3.2


How reproducible: always


Steps to Reproduce:
1. Find a long string that is not broken with spaces
2. Check TM pane


Actual results:
It stretches beyond the width of the window


Expected results:
It should be wrapped so that you don't need to scroll side to side.

Additional info:
Comment 2 Ding-Yi Chen 2014-05-12 20:38:21 EDT
This is quite similar to Bug 1078865. Yet I think it would be best to merge into Bug 1000199 for designers and developers to have better and consistent design.

*** This bug has been marked as a duplicate of bug 1000199 ***

Note You need to log in before you can comment on or make changes to this bug.