Bug 109700 - Calendar "appointment" texts do not wrap around
Summary: Calendar "appointment" texts do not wrap around
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL: http://bugzilla.ximian.com/show_bug.c...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-11 02:10 UTC by Need Real Name
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-17 19:34:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Image demonstrating lack of line wrapping (13.98 KB, image/png)
2003-11-11 02:11 UTC, Need Real Name
no flags Details

Description Need Real Name 2003-11-11 02:10:36 UTC
Description of problem:
The text of an appointment does not wrap around to the next line, it
just gets truncated at the appointment box border.  See attached image.

Version-Release number of selected component (if applicable):
1.4.5-7

How reproducible:
Always.

Steps to Reproduce:
1. Go to the Evolution Calendar.
2. Add an appointment that would take up more than 1 line.
3. Note that it does not wrap to the next line (this worked correctly
in RHL9's Evolution package).
  
Actual results:
Truncated line.

Expected results:
Wrapped line.

Additional info:
Attached image demonstrates the problem.

Thanks.

Comment 1 Need Real Name 2003-11-11 02:11:58 UTC
Created attachment 95893 [details]
Image demonstrating lack of line wrapping

Comment 2 Bart Martens 2004-01-31 00:15:05 UTC
Looks like this one:
http://bugzilla.ximian.com/show_bug.cgi?id=52284



Note You need to log in before you can comment on or make changes to this bug.