Bug 109727 - rfe: [patch] consider upgrading to perl 5.8.2
Summary: rfe: [patch] consider upgrading to perl 5.8.2
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: perl
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-11 14:14 UTC by Kaj J. Niemi
Modified: 2007-04-18 16:59 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2003-12-04 18:44:14 UTC


Attachments (Terms of Use)
diff between old and new sources directory, just change of MANIFEST.suidperl really (268 bytes, patch)
2003-11-11 14:15 UTC, Kaj J. Niemi
no flags Details | Diff
diff between 5.8.1-92 and new spec file (1.81 KB, patch)
2003-11-11 14:16 UTC, Kaj J. Niemi
no flags Details | Diff

Description Kaj J. Niemi 2003-11-11 14:14:24 UTC
Attached are two patches against perl-5.8.1-92 sources/spec with minor
changes for perl 5.8.2.

Thanks!

Comment 1 Kaj J. Niemi 2003-11-11 14:15:50 UTC
Created attachment 95901 [details]
diff between old and new sources directory, just change of MANIFEST.suidperl really

Comment 2 Kaj J. Niemi 2003-11-11 14:16:47 UTC
Created attachment 95902 [details]
diff between 5.8.1-92 and new spec file

Comment 3 Kaj J. Niemi 2003-12-04 18:44:14 UTC
Resolving as RAWHIDE.


Note You need to log in before you can comment on or make changes to this bug.