This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 109793 - Installer hangs when installing xpdf-2.01-8
Installer hangs when installing xpdf-2.01-8
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-11 16:04 EST by Roger Perbo
Modified: 2007-04-18 12:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-12 09:33:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Roger Perbo 2003-11-11 16:04:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Iso images for disc 2 broken (tried 5 times and 3 different 
recorders).
Md5sum is OK when testing.
Checking media at startup gives an error.
I tried to compile a new disc 2 from the ones on CD and xpdf from the 
web but I must have gotten it wrong somehow.
What to do?

Version-Release number of selected component (if applicable):
xpdf-2.01-8,xsane-0.89-3

How reproducible:
Always

Steps to Reproduce:
1.run anaconda
2.
3.
    

Actual Results:  had to power off system and start over.

Expected Results:  It would have been nice to have a Skip button and 
a list of failed rpm's after startup.

Additional info:

I downloaded both from sunet and from uninett.
Comment 1 Jeremy Katz 2003-11-12 09:33:30 EST
If the media check fails, then your install is going to fail.  There's
nothing that can really be done about it (having a skip button isn't
really feasible due to dependencies -- what if, eg, glibc failed?)

Try burning your media at a lower speed and/or different media.
Comment 2 Nick 2004-06-17 11:32:52 EDT
I've the same problem with exactly the same package ???

Note You need to log in before you can comment on or make changes to this bug.