This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 109836 - plugins for mozilla do not work
plugins for mozilla do not work
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-12 02:22 EST by Davis Webster
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-02 17:33:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Davis Webster 2003-11-12 02:22:55 EST
Description of problem:
the flash plugin will not load at all in mozilla.  Have tried
numerious times and all have failed.  even tried manually and under
root and that also failed.  when I tried manually I copied the two
plugin files from www.macromedia.com to
/usr/lib/mozilla-1.4.1/plugins.  that failed so I tried
/usr/lib/mozilla/plugins...that failed...and i have tried for the user
instead of global also


Version-Release number of selected component (if applicable):


How reproducible:
it has failed everytime I have tried.  I have redone my system and
checked all 3 disks.  I have tried to install the plugin for the user
and under root.  None of them have worked.  I have even tried to
manually installing flash by cp the two plugin files to the plugin
directory but that also failed.


Steps to Reproduce:
1. go to www.macromedia.com
2. download flash plugin
3. install flash plugin and load mozilla
  
Actual results:
nothing happened

Expected results:
plugin to load

Additional info:
Comment 1 Ian 2003-11-13 09:15:41 EST
If you install the rpm

compat-libstdc++-7.3-2.96.118.i386.rpm

from your Fedora CDs, then the flash plugin will load.
Comment 2 Davis Webster 2003-11-13 10:29:34 EST
on my manual install I tried to install compat-libstdc++-7.3-
2.96.118.i386.rpm.  However, it fail trying to install off the cd and 
from a rpm from off the net.  this is because add/remove programs has 
a HUGE bug in it that was reported I believe on test #2 but it was 
never fixed.  In sum you cannot install rpm's and you cannot rebuild 
the database either.  so installing compat-... is not an option.

none the less if we are trying to make this operating system so 
everyone can use it thoes are 2 major areas that need to be looked 
at.  The average windows user doesn't even know what a plugin is.  
How can we expect to have them manually install these plugins and 
know that they need to install other packages for these plugins to 
work.  We often forget that most of the linux community are huge 
geeks and often programmers ourselves.  We over look the little guy 
that we are trying to allow to use Redhat.
Comment 3 Christopher Blizzard 2003-12-02 17:33:29 EST
Yeah, we know.  However, this is a problem with the current flash
plugin.  And I'm building a release note page for this for Mozilla in
Fedora Core.

Note You need to log in before you can comment on or make changes to this bug.