Bug 109846 - RFE: Upgrade gFTP to version 2.0.16
RFE: Upgrade gFTP to version 2.0.16
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: gftp (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
Mike McLean
http://www.gftp.org/changelog.html
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-12 06:22 EST by Alan Sanderson
Modified: 2013-04-02 00:18 EDT (History)
3 users (show)

See Also:
Fixed In Version: gftp-2.0.16-1
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-02 07:40:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Sanderson 2003-11-12 06:22:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-AU; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
gFTP 2.0.16 has just been released. There have been a number of
improvements since 2.0.14 (the version in fedora-devel), including
improved IPv6 support and improved SSH support. There have also been a
lot of bug-fixes from 2.0.14 - 2.0.16. Could gFTP please be upgraded
to version 2.0.16.

Version-Release number of selected component (if applicable):
gftp-2.0.14-5.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1. See Description
2.
3.
    

Actual Results:  See Description

Expected Results:  See Description

Additional info:

http://www.gftp.org/
http://www.gftp.org/changelog.html

Note You need to log in before you can comment on or make changes to this bug.