Bug 109849 - add Print to PDF functionality
Summary: add Print to PDF functionality
Status: CLOSED DUPLICATE of bug 97705
Alias: None
Product: Fedora
Classification: Fedora
Component: cups   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-12 12:39 UTC by Kees
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kees 2003-11-12 12:39:34 UTC
It would be nice if fedora would support printing to a PDF file (maybe
as a default printer?).
Utilities like this already exists, but are not included in the fedora
release as far as I know.

Some examples:

http://cip.physik.uni-wuerzburg.de/~vrbehr/cups-pdf/
http://alambic.iroise.net/en/index.html

Comment 1 Tim Waugh 2003-11-12 12:47:45 UTC

*** This bug has been marked as a duplicate of 97705 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.