Bug 109874 - Unexpected IO-APIC on IBM X440
Unexpected IO-APIC on IBM X440
Status: CLOSED DUPLICATE of bug 114840
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Doug Ledford
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-12 11:38 EST by Peter Klotz
Modified: 2007-11-30 17:06 EST (History)
2 users (show)

See Also:
Fixed In Version: RHEL3U3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-19 14:40:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Klotz 2003-11-12 11:38:55 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
On startup the kernel shows the following message:

An unexpected IO-APIC was found. If this kernel release is less than
three months old please report this to linux-smp@vger.kernel.org

Since the RHEL 3 kernel is brand new I report it to the manufacturer.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.just boot the machine
2.
3.
    

Additional info:
Comment 1 Doug Ledford 2006-09-19 14:40:59 EDT
Current RHEL3 kernels include clustered APIC support which was the feature
necessary to make proper use of the new IO-APIC in x440 hardware.  Therefore
closing this bug out as fixed in the current release.
Comment 2 Ernie Petrides 2006-09-19 15:12:34 EDT

*** This bug has been marked as a duplicate of 114840 ***

Note You need to log in before you can comment on or make changes to this bug.