Bug 109878 - X server problems after up2date
Summary: X server problems after up2date
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-12 16:57 UTC by Salman Zafar
Modified: 2007-04-18 16:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-27 22:51:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Salman Zafar 2003-11-12 16:57:23 UTC
Description of problem: 
After I did performed up2date for first time in RedHat9, I encountered the 
"respawning too fast:disabled for 5 minutes" problem which I somehow 
fixed after learning ftom internet.  
 
Anyway also I upgraded my kernel as part of up2date, however since then I 
have faced 3 times my system to be hanging. however i figured out system is 
not hanging, i can remotely login and kill X server, then the system could be 
back to normal.  
 
So basically my X server seems to be hanging, no mouse/keyboard input is 
working and then after killing X server (process /usr/X11R6/bin/X :0 -auth 
/var/gdm/:0.Xauth vt7) then the system was ok. 
 
Pls. investigate and fix the problem. 
 
Version-Release number of selected component (if applicable): 
RedHat 9, kernel 2.4.20-20.9 
 
How reproducible: 
Usually if I am runnig Opera or Konquerer, it happens just by itself without 
any specific situation. 
 
Steps to Reproduce: 
1. Usually if I am runnig Opera or Konquerer, it happens. 
2. 
3. 
   
Actual results: 
 
 
Expected results: 
 
 
Additional info:

Comment 1 Mihai Ibanescu 2003-11-17 12:53:49 UTC
Doesn't seem like an up2date bug, re-assigning.

Comment 2 Mike A. Harris 2003-11-17 12:57:13 UTC
Attach your X server log and config file, and /var/log/messages
from the time of a crash, to the bug report using the bugzilla
file attachment mechanism.

Comment 3 Mike A. Harris 2003-11-27 22:51:47 UTC
Closing bug WORKSFORME due to lack of information and inability
to reproduce.  Feel free to attach the requested information and
reopen this bug report in the future if the problem is still present
and you would like to see it investigated.


Note You need to log in before you can comment on or make changes to this bug.