Bug 109930 - The applet has been unable to access the following information sources in its last attempts
The applet has been unable to access the following information sources in its...
Status: CLOSED DUPLICATE of bug 108737
Product: Fedora
Classification: Fedora
Component: rhn-applet (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-12 21:54 EST by Stephen Moore
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Image of error message with fedora.redhat.com (29.22 KB, image/png)
2003-11-13 18:04 EST, Stephen Moore
no flags Details
RHN Sources file (1.62 KB, text/plain)
2003-11-13 18:05 EST, Stephen Moore
no flags Details

  None (edit)
Description Stephen Moore 2003-11-12 21:54:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20030925

Description of problem:
I have a blue tick but the when you click upon the icon there is a
critical information tab that maintains 

The applet has been unable to access the following information sources
in its last attempts: os @
http://kramer/pub/fedora/linux/core/1/i386/os, updates @
http://kramer/pub/fedora/linux/updates/1/i386, testing @
http://kramer/pub/fedora/linux/updates/testing/1/i386 

It did this with the default sources as well

Version-Release number of selected component (if applicable):
rhn-applet-2.1.2-1

How reproducible:
Always

Steps to Reproduce:
1.right click on rhn-applet
2.view critical information
3.
    

Actual Results:  The applet has been unable to access the following
information sources in its last attempts: os @
http://kramer/pub/fedora/linux/core/1/i386/os, updates @
http://kramer/pub/fedora/linux/updates/1/i386, testing @
http://kramer/pub/fedora/linux/updates/testing/1/i386

Expected Results:  show updates available

Additional info:
Comment 1 Daniel Veillard 2003-11-13 08:09:33 EST
And how is it a problem ? Those URL strings won't work
for me. I have a local repository on veillard.com, but
it works fine, it's likely that your archive is not 
accessible, or doesn't have the headers.info, or the 
kramer name doesn't resolve. There is a zillion way why
this could not work, not be rhn-applet problem.
Your bug cannot be reproduced, it works for me on a similar
setup... Check your setup, and reopen with enough informations
to reproduce it if you can provide them.

Daniel
Comment 2 Stephen Moore 2003-11-13 18:04:12 EST
Created attachment 95960 [details]
Image of error message with fedora.redhat.com

Just a further bit of information
Comment 3 Stephen Moore 2003-11-13 18:05:34 EST
Created attachment 95961 [details]
RHN Sources file

File with default servers enabled
Comment 4 Daniel Veillard 2003-11-13 18:11:25 EST
Okay, then that is different, and already reported

Daniel

*** This bug has been marked as a duplicate of 108737 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:59:58 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.