Bug 109951 - Bad spanish translation in File->New tab
Bad spanish translation in File->New tab
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
1
All Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
:
: 110157 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-13 06:23 EST by Paco Avila
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-03 00:58:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gnome-terminal-2.4.0.1-solapa.patch (450 bytes, patch)
2004-02-27 15:43 EST, Bart Martens
no flags Details | Diff

  None (edit)
Description Paco Avila 2003-11-13 06:23:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.4.1)
Gecko/20031030 Epiphany/1.0.4

Description of problem:
The translation of "File->New tab" is currently "Archivo->Slapa nueva"
and should be "Archivo->Solapa nueva".

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open gnome-terminal
2. Open Arhivo menu

    

Actual Results:  An option from "Archivo" is "Slapa nueva".

Expected Results:  This option sould be "Solapa nueva".

Additional info:
Comment 1 Miloslav Trmac 2004-02-17 14:37:19 EST
*** Bug 110157 has been marked as a duplicate of this bug. ***
Comment 2 Bart Martens 2004-02-27 15:43:28 EST
Created attachment 98114 [details]
gnome-terminal-2.4.0.1-solapa.patch
Comment 3 Bart Martens 2004-02-27 15:50:45 EST
http://bugzilla.gnome.org/show_bug.cgi?id=122881
Now I see that it was already fixed upstream in head.

Note You need to log in before you can comment on or make changes to this bug.