This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 110019 - parted requires automake16 to build
parted requires automake16 to build
Status: CLOSED DUPLICATE of bug 115063
Product: Fedora
Classification: Fedora
Component: parted (Show other bugs)
1
All Linux
medium Severity low
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-13 20:34 EST by Eric Smith
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-02 02:16:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
add automake16 to BuildRequires of spec (483 bytes, patch)
2003-11-13 20:37 EST, Eric Smith
no flags Details | Diff

  None (edit)
Description Eric Smith 2003-11-13 20:34:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4)
Gecko/20030624

Description of problem:
parted requires automake 1.6 to build (supplied by automake16 RPM),
but this is not listed in the BuildRequires of the spec file.  Patch
is attached.


Version-Release number of selected component (if applicable):
parted-1.6.3-31

How reproducible:
Always

Steps to Reproduce:
1. Start with a Fedora Core 1 system with automake16 not installed
2. rpmbuild --rebuild parted-1.6.3-31.src.rpm

    

Actual Results:  build fails

Expected Results:  rpmbuild should give error for unsatisfied
dependency, rather than
trying to build

Additional info:
Comment 1 Eric Smith 2003-11-13 20:37:14 EST
Created attachment 95963 [details]
add automake16 to BuildRequires of spec
Comment 2 Miloslav Trmac 2003-11-18 10:26:12 EST
Triage->EasyFix
Comment 3 Jeremy Katz 2004-02-17 16:07:17 EST

*** This bug has been marked as a duplicate of 115063 ***

Note You need to log in before you can comment on or make changes to this bug.