Bug 110090 - redhat-config-package doesn't show any program installed after the initial installation .
Summary: redhat-config-package doesn't show any program installed after the initial in...
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-14 18:55 UTC by Noel Carneiro
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-21 20:19:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Noel Carneiro 2003-11-14 18:55:08 UTC
Description of problem:
It doesn't show any program installed after the initial installation 
that doesn't belong to the fedora core.

Version-Release number of selected component (if applicable):


How reproducible:
Just try to install any program (in the rpm format) that doesn't 
belong to fedora core.

Steps to Reproduce:
1. intall any program in the in the rpm format that doesn't belong to 
fedora core.
2. launch the redhat-config-package
3. try to find the newly installed package.
  
Actual results:
none

Expected results:
the newly installed package.

Additional info:

Comment 1 Jeremy Katz 2005-09-21 20:19:22 UTC
This report is filed against a product which is no longer supported.  It is very
likely that the problem is resolved in the current version of Fedora Core or
scheduled to be resolved with the new system-config-packages scheduled to land
in Fedora Core 5.


Note You need to log in before you can comment on or make changes to this bug.