Bug 110099 - preferences - appearance - start_up [select all] - opens only navigator
preferences - appearance - start_up [select all] - opens only navigator
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
1
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-14 15:19 EST by shrek-m
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-13 07:40:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description shrek-m 2003-11-14 15:19:08 EST
Description of problem:
select under appearence - start_up - [navigator, composer, mail&news]
while start up mozilla opens only navigator

Version-Release number of selected component (if applicable):
mozilla-1.4.1-17, german language

How reproducible:
always

Steps to Reproduce:
1. select nav,comp,mail for start up
2. close mozilla
3. start mozilla
  
Actual results:
mozilla opens openly navigator

Expected results:
mozilla should open navigator, composer, mail&news

Additional info:
with mozilla 1.4 from mozilla.org it works like expected
Comment 1 shrek-m 2003-12-25 17:16:57 EST
happens only if you start mozilla with
$ mozilla

is ok with
$ /usr/lib/mozilla-1.4.1/mozilla-bin
Comment 2 Christopher Blizzard 2004-02-12 13:36:12 EST
Are you sure there isn't a mozilla process still running on another
desktop or something?
Comment 3 shrek-m 2004-02-12 14:41:29 EST
# killall mozilla-bin
$ mozilla    /*always browser*/
# ps auxw | grep moz
admin     5467 17.0  2.6 91436 26904 pts/3   R    20:39   0:02
/usr/lib/mozilla-1.4.1/mozilla-bin -UILocale de-DE
root      5482  0.0  0.0  4512  696 pts/2    S    20:39   0:00 grep moz


# killall mozilla-bin
$ /usr/lib/mozilla-1.4.1/mozilla-bin    /*opens selected components*/
# ps auxw | grep moz
admin     5488 20.7  2.8 115276 28212 pts/3  S    20:40   0:02
/usr/lib/mozilla-1.4.1/mozilla-bin
root      5498  0.0  0.0  4744  672 pts/2    R    20:40   0:00 grep moz
Comment 4 Nicholas Miell 2005-01-13 04:58:42 EST
this appears to be the same as bug 107714
Comment 5 shrek-m 2005-01-13 07:40:02 EST
sorry,
is resolved since a long time.

Note You need to log in before you can comment on or make changes to this bug.