Bug 11010 - Package file conflict with egcs-c++ and libstdc++
Package file conflict with egcs-c++ and libstdc++
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: egcs (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-24 00:54 EDT by rwgrenville
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-22 10:53:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rwgrenville 2000-04-24 00:54:15 EDT
The file /usr/lib/libstdc++-2-libc6.1-1-2.9.0.so is owned by *both*
libstdc++-2.9.0-30 and egcs-c++-1.1.2-30. Somehow I don't think that's a
good idea; I think only libstdc++ is supposed to own the file.
Comment 1 Cristian Gafton 2000-05-22 10:53:59 EDT
assign to jakub
Comment 2 Jakub Jelinek 2000-09-04 12:05:09 EDT
gcc-c++ 2.96 no longer contains libstdc++ libraries

Note You need to log in before you can comment on or make changes to this bug.