Bug 110116 - incomplete dependencies
Summary: incomplete dependencies
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-config-printer   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
: 110541 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-14 22:10 UTC by Bill Nottingham
Modified: 2014-03-17 02:40 UTC (History)
2 users (show)

Fixed In Version: 0.6.82-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-14 22:44:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2003-11-14 22:10:16 UTC
After installing r-c-printer-gui with up2date:

[root@devserv-new root]# redhat-config-printer
Fatal Python error: could not import gnome.canvas
Aborted

Comment 1 Tim Waugh 2003-11-20 23:23:59 UTC
*** Bug 110541 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.