Bug 1101212 - offlineimap-v6.7.0 is available
Summary: offlineimap-v6.7.0 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: offlineimap
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dodji Seketeli
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1319055 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-05-26 12:05 UTC by Upstream Release Monitoring
Modified: 2016-07-29 09:45 UTC (History)
7 users (show)

Fixed In Version: offlineimap-6.7.0-1.fc24 offlineimap-6.7.0-1.el7 offlineimap-6.7.0-1.fc23 offlineimap-6.7.0-1.fc22
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-04-12 09:41:23 UTC


Attachments (Terms of Use)
patch to update to 6.7.0 (2.09 KB, patch)
2016-03-18 19:38 UTC, Matthias Runge
no flags Details | Diff

Description Upstream Release Monitoring 2014-05-26 12:05:45 UTC
Latest upstream release: 6.5.6
Current version/release in Fedora Rawhide: 6.5.5-1.fc21
URL: https://github.com/OfflineIMAP/offlineimap/tags

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2015-04-07 13:08:29 UTC
Latest upstream release: v6.5.7-rc4
Current version/release in rawhide: 6.5.6-2.fc22
URL: https://github.com/OfflineIMAP/offlineimap

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 2 Upstream Release Monitoring 2015-04-07 13:08:37 UTC
Failed to kick off scratch build.

list index out of range

Comment 3 Upstream Release Monitoring 2015-05-16 01:05:54 UTC
Latest upstream release: v6.5.7
Current version/release in rawhide: 6.5.6-2.fc22
URL: https://github.com/OfflineIMAP/offlineimap

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 4 Upstream Release Monitoring 2015-05-16 01:06:03 UTC
Failed to kick off scratch build.

list index out of range

Comment 5 Upstream Release Monitoring 2015-09-28 12:17:21 UTC
Latest upstream release: v6.6.0-rc1
Current version/release in rawhide: 6.5.6-3.fc23
URL: https://github.com/OfflineIMAP/offlineimap

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 6 Upstream Release Monitoring 2015-09-28 12:17:31 UTC
Failed to kick off scratch build.

list index out of range

Comment 7 Upstream Release Monitoring 2015-10-15 12:17:59 UTC
Latest upstream release: v6.6.0-rc2
Current version/release in rawhide: 6.5.6-3.fc23
URL: https://github.com/OfflineIMAP/offlineimap

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 8 Upstream Release Monitoring 2015-10-15 12:18:11 UTC
Failed to kick off scratch build.

list index out of range

Comment 9 Upstream Release Monitoring 2015-11-10 13:11:16 UTC
Latest upstream release: v6.6.0-rc3
Current version/release in rawhide: 6.5.6-3.fc23
URL: https://github.com/OfflineIMAP/offlineimap

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 10 Upstream Release Monitoring 2015-11-10 13:11:28 UTC
Failed to kick off scratch build.

list index out of range

Comment 11 Upstream Release Monitoring 2015-12-05 00:17:13 UTC
Latest upstream release: v6.6.0
Current version/release in rawhide: 6.5.6-3.fc23
URL: https://github.com/OfflineIMAP/offlineimap

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 12 Upstream Release Monitoring 2015-12-05 00:17:25 UTC
Failed to kick off scratch build.

list index out of range

Comment 13 Upstream Release Monitoring 2015-12-29 00:18:05 UTC
Latest upstream release: v6.6.1
Current version/release in rawhide: 6.5.6-3.fc23
URL: https://github.com/OfflineIMAP/offlineimap

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 14 Upstream Release Monitoring 2015-12-29 00:18:33 UTC
Failed to kick off scratch build.

list index out of range

Comment 15 Upstream Release Monitoring 2016-01-25 00:16:11 UTC
Latest upstream release: v6.7.0-rc1
Current version/release in rawhide: 6.5.6-3.fc23
URL: https://github.com/OfflineIMAP/offlineimap

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 16 Upstream Release Monitoring 2016-01-25 00:16:23 UTC
Failed to kick off scratch build.

list index out of range

Comment 17 Bill Nottingham 2016-02-07 21:29:51 UTC
There have been three new upstream versions newer than what's current in releases (6.5.7, 6.6.0, 6.6.1). Is there an intention to upgrade this at some point in the near future? (I had to build 6.5.7 myself for local use.)

Comment 18 Upstream Release Monitoring 2016-02-22 12:19:29 UTC
Latest upstream release: v6.7.0-rc2
Current version/release in rawhide: 6.5.6-4.fc24
URL: https://github.com/OfflineIMAP/offlineimap

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 19 Upstream Release Monitoring 2016-02-22 12:19:44 UTC
Failed to kick off scratch build.

list index out of range

Comment 20 Upstream Release Monitoring 2016-03-11 00:18:23 UTC
Latest upstream release: v6.7.0
Current version/release in rawhide: 6.5.6-4.fc24
URL: https://github.com/OfflineIMAP/offlineimap

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 21 Upstream Release Monitoring 2016-03-11 00:18:35 UTC
Patching or scratch build for offlineimap and version 6.5.6 FAILED.
See for details

Comment 22 Upstream Release Monitoring 2016-03-11 00:18:37 UTC
Rebase helper failed.
See logs and attachments in this bugzilla global name 'os' is not defined

Comment 23 Upstream Release Monitoring 2016-03-11 00:18:39 UTC
Patches were not touched. All were applied properly

Comment 24 Matthias Runge 2016-03-18 19:38:25 UTC
Created attachment 1137862 [details]
patch to update to 6.7.0

Comment 25 Matthias Runge 2016-03-18 19:39:30 UTC
I could apply the patch, if no maintainer is interested to do

Comment 26 Robin Lee 2016-03-21 01:28:59 UTC
*** Bug 1319055 has been marked as a duplicate of this bug. ***

Comment 27 Dodji Seketeli 2016-03-21 10:50:41 UTC
I have updated the Rawhide package to 6.7.0.  I tested it over the week end on Rawhide and it seems to work.

There was a little but in the tarball's Makefile, for which I sent a one-liner patch upstream at http://article.gmane.org/gmane.mail.imap.offlineimap.general/7844.

I'll test it on stable Fedoras and update those shortly.  In the mean time, please let know of any potential regressions.

Comment 28 Matthias Runge 2016-03-21 18:08:08 UTC
Thank you very much Dodji. Will give feedback asap.

Comment 29 Fedora Update System 2016-03-23 17:57:36 UTC
offlineimap-6.7.0-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-867b175857

Comment 30 Fedora Update System 2016-03-23 18:03:49 UTC
offlineimap-6.7.0-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-d86a59f587

Comment 31 Fedora Update System 2016-03-23 18:18:29 UTC
offlineimap-6.7.0-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2016-718168c5a6

Comment 32 Fedora Update System 2016-03-23 18:23:22 UTC
offlineimap-6.7.0-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-1c3712f2c6

Comment 33 Fedora Update System 2016-03-25 20:28:53 UTC
offlineimap-6.7.0-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-d86a59f587

Comment 34 Fedora Update System 2016-03-25 23:48:32 UTC
offlineimap-6.7.0-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-718168c5a6

Comment 35 Fedora Update System 2016-03-26 14:19:10 UTC
offlineimap-6.7.0-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-1c3712f2c6

Comment 36 Fedora Update System 2016-03-26 15:20:49 UTC
offlineimap-6.7.0-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-867b175857

Comment 37 Fedora Update System 2016-04-12 09:41:19 UTC
offlineimap-6.7.0-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Comment 38 Fedora Update System 2016-04-13 05:56:44 UTC
offlineimap-6.7.0-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Comment 39 Fedora Update System 2016-04-13 07:24:33 UTC
offlineimap-6.7.0-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Comment 40 Fedora Update System 2016-04-13 13:18:57 UTC
offlineimap-6.7.0-1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Comment 41 Fedora Update System 2016-04-17 20:14:17 UTC
libabigail-1.0-0.8.rc4.1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-8068ed4a6e


Note You need to log in before you can comment on or make changes to this bug.