Bug 110123 - spamassassin needs a require on perl-5.8.1
spamassassin needs a require on perl-5.8.1
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: spamassassin (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-14 17:43 EST by Bill Nottingham
Modified: 2014-03-16 22:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-09 12:33:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2003-11-14 17:43:39 EST
It installs fine with perl-5.8.0, but doesn't run, as it puts files in
vendor_perl/5.8.1.
Comment 1 Chip Turner 2003-12-09 12:33:07 EST
fixed, FC2 now will require perl 5.8.2

Note You need to log in before you can comment on or make changes to this bug.