Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 110148 - Unhandled exception after failing to copy install image
Unhandled exception after failing to copy install image
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-11-15 04:35 EST by Bernhard Heinz
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-11-18 14:30:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Anaconda-Data Dump (602.31 KB, text/plain)
2003-11-15 04:36 EST, Bernhard Heinz
no flags Details

  None (edit)
Description Bernhard Heinz 2003-11-15 04:35:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.2.1)

Description of problem:
After trying to copy the installation-image to harddisk, and failing,
an unhandled exception occured.

I tried to upgrade from RedHat 9

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Boot from CD 1
2.Choose "Upgrade from RedHat 9"
3.Error while copying installation-image
4.Try again

Actual Results:  Unhandled exception

Expected Results:  Normal installation

Additional info:
Comment 1 Bernhard Heinz 2003-11-15 04:36:42 EST
Created attachment 95992 [details]
Anaconda-Data Dump
Comment 2 Jeremy Katz 2003-11-17 17:39:23 EST
Does booting with 'linux allowcddma' help?
Comment 3 Bernhard Heinz 2003-11-18 14:30:30 EST
Thanks, it worked.

Note You need to log in before you can comment on or make changes to this bug.