Bug 110183 - algorithm package missing from tetex-latex
Summary: algorithm package missing from tetex-latex
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: tetex   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-16 08:28 UTC by greg hamerly
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-17 12:32:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description greg hamerly 2003-11-16 08:28:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Description of problem:
The "algorith" package from tetex-latex seems to be missing from
Fedora Core 1.

I expected the files:
/usr/share/texmf/tex/latex/algorith/algorithm.sty
/usr/share/texmf/tex/latex/algorith/algorithmic.sty

to be in the package tetex-latex-2.0.2-8, however, they are not. They
are nowhere else on the file system, either.

They were in the package tetex-latex-1.0.7-66 (RedHat 9), and earlier
versions of RedHat (7.3, for instance).

I have installed all RPMS related to TeX from Fedora Core 1, yet no
algorithm package.

This may be an addition to bug 108425.

Version-Release number of selected component (if applicable):
tetex-latex-2.0.2-8

How reproducible:
Always

Steps to Reproduce:
1. Install tetex-latex-2.0.2-8
2. check to see if /usr/share/texmf/tex/latex/algorith/*.sty exist
    

Actual Results:  The files are not there.

Expected Results:  The files
/usr/share/texmf/tex/latex/algorith/algorithm.sty
/usr/share/texmf/tex/latex/algorith/algorithmic.sty
should exist

Additional info:

See the TeX Catalogue Online description of the package "algorithms":
http://www.tug.org/tex-archive/help/Catalogue/entries/algorithms.html

The files expected are here:
http://www.tug.org/tex-archive/macros/latex/contrib/algorithms/algorithm.sty
http://www.tug.org/tex-archive/macros/latex/contrib/algorithms/algorithmic.sty

I have diffed these against the files distributed with
tetex-latex-1.0.7-66 (RedHat 9) and they are identical.

When I install the files manually, they work in my environment.

This may be an addition to bug 108425.

Comment 1 Tim Waugh 2003-11-17 12:32:19 UTC
It was removed (upstream) due to its license.


Note You need to log in before you can comment on or make changes to this bug.