Bug 110188 - @reboot, etc, not documented in man page
Summary: @reboot, etc, not documented in man page
Status: CLOSED DUPLICATE of bug 107542
Alias: None
Product: Fedora
Classification: Fedora
Component: vixie-cron (Show other bugs)
(Show other bugs)
Version: 1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-16 19:22 UTC by Need Real Name
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2003-11-16 19:22:32 UTC
Description of problem:
Recent versions of cron allow commands to be executed on reboot. 
However, this is not documented in any of the cron-related man pages.

Version-Release number of selected component (if applicable):
vixie-cron-3.0.1-76

How reproducible:
Always

Steps to Reproduce:
1. man 5 crontab
2. search for "reboot"
3.
  
Actual results:
Nothing will be found.

Expected results:
A description should be found.

Additional info:
A description of this feature is available at
http://www.gsp.com/cgi-bin/man.cgi?section=5&topic=crontab

Comment 1 Miloslav Trmac 2004-02-07 16:45:42 UTC

*** This bug has been marked as a duplicate of 107542 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:01 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.