Bug 110191 - named abort -- assertion failure
named abort -- assertion failure
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
7.3
All Linux
high Severity high
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-16 14:49 EST by David Woodhouse
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-29 07:43:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2003-11-16 14:49:49 EST
Nov 14 14:45:02 phoenix named[29265]: resolver.c:4030:
REQUIRE((((query) != ((void *)0)) && (((const isc__magic_t
*)(query))->magic == ((('Q') << 24 | ('!') << 16 | ('!') << 8 |
('!')))))) failed
Nov 14 14:45:02 phoenix named[29265]: exiting (due to assertion failure)

bind-9.2.1-1.7x.2
Comment 1 Daniel Walsh 2003-12-29 07:43:06 EST
Please upgrade to a newer version of bind.  There are several bugs
that have been fixed.

Dan

Note You need to log in before you can comment on or make changes to this bug.