Bug 11024 - vertical and horizontal frequencies are swaped when clicking BACK to the monitor setup screen
Summary: vertical and horizontal frequencies are swaped when clicking BACK to the moni...
Status: CLOSED DUPLICATE of bug 10492
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-25 06:01 UTC by th.bolte
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-12 19:10:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description th.bolte 2000-04-25 06:01:42 UTC
vertical and horizontal frequencies are swaped when clicking BACK to the
monitor setup screen.
1-set the vertical and horizontal refresh frequencies in the monitor
selectin screen.
2-click next to the video card setup screen.
3-click back to the monitor setup screen.
! the 2 values are swaped.
4-repeate steps 2 and 3 and you calues are swaped back to what you put in 1
Funny.

Comment 1 Jay Turner 2000-04-25 14:06:59 UTC
Issue has been forwarded to a developer for further action.

Comment 2 Brock Organ 2000-06-22 19:28:57 UTC

*** This bug has been marked as a duplicate of 10492 ***


Note You need to log in before you can comment on or make changes to this bug.