Bug 110249 - rfe: [patch] mod_perl 1.99_11
Summary: rfe: [patch] mod_perl 1.99_11
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: mod_perl (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Gary Benson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-17 15:22 UTC by Kaj J. Niemi
Modified: 2007-04-18 16:59 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-04 18:44:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Readjusted patch #0 (356 bytes, patch)
2003-11-17 15:23 UTC, Kaj J. Niemi
no flags Details | Diff
mod_perl spec file diff (1.47 KB, patch)
2003-11-17 15:26 UTC, Kaj J. Niemi
no flags Details | Diff

Description Kaj J. Niemi 2003-11-17 15:22:47 UTC
Hi,


Please accept this patch for mod_perl 1.99_11 (diffs are against
Rawhide's mod_perl 1.99_09-10). No major changes, patch #0 had to be
adjusted and patch #2 was dropped.

It builds and works both against perl 5.8.1 and perl 5.8.2.

1.99_11 also fixes bug #108769.


Thanks.

Comment 1 Kaj J. Niemi 2003-11-17 15:23:26 UTC
Created attachment 96013 [details]
Readjusted patch #0

Comment 2 Kaj J. Niemi 2003-11-17 15:26:49 UTC
Created attachment 96014 [details]
mod_perl spec file diff

httpd needs to be 2.0.46 or above (mod_perl requirement since 1.99_10)

Comment 3 Kaj J. Niemi 2003-12-04 18:44:27 UTC
Resolving as RAWHIDE.


Note You need to log in before you can comment on or make changes to this bug.