Bug 110303 - mozilla crashes on google search for qmake
Summary: mozilla crashes on google search for qmake
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: mozilla   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL: http://www.google.com/search?q=qmake&...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-18 02:56 UTC by Martin Flack
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-21 04:35:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lynx dump output of what mozilla is choking on (14.40 KB, text/html)
2003-11-18 02:58 UTC, Martin Flack
no flags Details

Description Martin Flack 2003-11-18 02:56:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
Mozilla crashes due to something on the results page of a Google
search for "qmake".


Version-Release number of selected component (if applicable):
mozilla-1.4.1-17

How reproducible:
Always

Steps to Reproduce:
1. Launch Mozilla.
2. Go to www.google.com
3. Type "qmake" in the search box and press Enter.
-OR-
2. Open Mozilla search sidebar.
3. Type "qmake" in the search box and press Enter.


Actual Results:  Mozilla crashes.


Expected Results:  Should display the web page.


Additional info:

Comment 1 Martin Flack 2003-11-18 02:58:53 UTC
Created attachment 96037 [details]
lynx dump output of what mozilla is choking on

Made using "lynx -dump -source" at the same time as mozilla was found to be
crashing, so that we could preserve the Google result page. If I navigate to
this file locally, mozilla also crashes.

Comment 2 petrosyan 2003-11-20 18:11:52 UTC
run System Tools / Red Hat Network
and update your system to the latest mozilla-1.4.1-18
see if it still crashes.


Comment 3 Martin Flack 2003-11-21 04:35:00 UTC
No it works after that update. Thanks!


Note You need to log in before you can comment on or make changes to this bug.