Bug 110304 - Remove bind-util -> bind dependency
Remove bind-util -> bind dependency
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: bind (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-17 22:01 EST by Enrico Scholz
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-29 16:52:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2003-11-17 22:01:58 EST
Description of problem:

Useful tools like 'dig' or 'host' are requiring a full bind server
package:

$ rpm -e --test bind
error: Failed dependencies:
        libdns.so.11 is needed by (installed) bind-utils-9.2.3-2
        libisc.so.7 is needed by (installed) bind-utils-9.2.3-2
        liblwres.so.1 is needed by (installed) bind-utils-9.2.3-2
        bind = 9.2.3 is needed by (installed) bind-devel-9.2.3-2


bind-utils should be a small, stand-alone package. Either, create a
separate bind-libs package, or move the libs into bind-utils.


Version-Release number of selected component (if applicable):

bind-9.2.3-2
Comment 1 Daniel Walsh 2003-12-29 16:52:07 EST
Fixed in 9.2.3-4

Dan

Note You need to log in before you can comment on or make changes to this bug.