Bug 110313 - Installer hang on ML370 with SmartArray 5302
Installer hang on ML370 with SmartArray 5302
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Coughlan
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-18 06:02 EST by Arndt Koenigsfeld
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 15:33:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arndt Koenigsfeld 2003-11-18 06:02:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.5) Gecko/20031007

Description of problem:
Installer WS 3.0  on ML370 with activated 5302 Array Controller hangs
only leaving information about my monitor und GFX-card
With disabled Raid Controller i can install RH 3.0, i'm also able to
install RH 9 with ENABLED Raid Controller.

I tried "text apm=3Doff lowres noapic noht nomce nousb nousbstorage
skipddc" with same result.

More Information about the Compaq Server: 
 ML370
 600 MHz P3
 256 MB Ram
 2 x eepro100 (one onboard)
 2 x 36 GB HD
 onboard Scsi Controller disabled 
 Smartstart 5.5 (latest available)

Again: Works with RH9 but NOT with WS/ES 3.0

 

 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot RH 3.0 WS on ML370 with smart-array 5302
2. 
3.
    

Actual Results:  Total Hang (Keyboard dead)
Displays Grafic Card and Monitor Type

Expected Results:  Do not hang on boot process

Additional info:
Comment 1 Mike Robertson 2004-08-20 13:41:36 EDT
I have the exact same problem only on a Proliant 1850R using Smart
Array 3200 with 4 18GB disks.  2.1 ES installed with no problems.
Comment 2 Bill Nottingham 2004-08-20 15:00:09 EDT
What happens if you:

a) disable kudzu
b) boot up, and then strace kudzu?
Comment 3 Daniel Riek 2005-01-26 18:15:23 EST
Does this still happen with newer Updates of RHEL3?
Comment 4 Arndt Koenigsfeld 2005-03-04 06:43:05 EST
This happens with Update4.

install is only possible with noprobe
Installs fine and boots up one time, after up2date -u and up2date -i -f kernel and another reboot
it hangs while executing kudzu.

Exception: Happens only if onboard SCSCI Controller is disabled via Compaq SmartStart.

Workaround: Enable onboard SCSI Controller via SmartStart and Server will boot normaly
Comment 5 RHEL Product and Program Management 2007-10-19 15:33:02 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.