Bug 110318 - [RFE] rhn-applet should list arch and repo
Summary: [RFE] rhn-applet should list arch and repo
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: rhn-applet   
(Show other bugs)
Version: 1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Robin Norwood
QA Contact: Beth Nackashi
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-18 13:12 UTC by shrek-m
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-18 21:49:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description shrek-m 2003-11-18 13:12:40 UTC
Description of problem:
since up2date can handle different sources
rhn-applet should be able to list  arch and repo

$ rhn-applet-tui
Name | ---- | Version | Release | ----

$ yum check-update
Name | Arch | Version | ------- | Repo

Version-Release number of selected component (if applicable):
rhn-applet-2.1.4-2

How reproducible:
Always

Steps to Reproduce:
1. use rhn-applet-tui with more sources

Actual Results:  you can not differ the sources/repositories

Comment 1 shrek-m 2006-04-18 21:49:24 UTC
closed


Note You need to log in before you can comment on or make changes to this bug.