Bug 110360 - kernel-hugemem available on RHEL3 ES channel
kernel-hugemem available on RHEL3 ES channel
Status: CLOSED NOTABUG
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: dff
Fanny Augustin
https://rhn.redhat.com/network/softwa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-18 14:59 EST by Dave Maley
Modified: 2007-04-18 12:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-11 16:03:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Maley 2003-11-18 14:59:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
the kernel-hugemem packages are available on the RHEL3 ES channel. 
This contradicts all of our product descriptions, where we state that
ES is limited to 2 CPU/8G RAM.  These package should be removed from
the channel.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.login to RHN
2.go to RHEL3 ES channel
3.search for kernel
    

Actual Results:  kernel-hugemem is available

Expected Results:  should not be present

Additional info:
Comment 1 Mihai Ibanescu 2003-11-18 19:20:42 EST
Not exactly an rhn problem.
Comment 2 Tim Powers 2003-12-08 15:00:47 EST
Not exactly a compose problem either since the ES packages are
identical to the AS packages aside from redhat-release, comps, and
anaconda-product.

Tim
Comment 3 Tim Powers 2003-12-08 15:39:02 EST
Reassigning to dff since he likes these types of problems.
Comment 4 dff 2003-12-11 16:03:13 EST
I misread this bug the first time around.

RHEL 3 _should_ have all of the kernel packages in all variants.  The
"enforcing" of SLA policies is done by the new redhat-support-check
utility in initscripts, not by witholding packages.

This is different from RHEL 2.1, where we took the approach of
witholding kernel-enterprise,kernel-summit from ES and kernel-summit
from WS.

So, not a bug.

Interestingly, the bug that I originally thought this was reporting
(that the kernel-enterprise and kernel-summit packages had crept back
into the RHEL 2.1 ES, WS channels) actually does exist.  *sigh*

Note You need to log in before you can comment on or make changes to this bug.