This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 110366 - zfcp driver
zfcp driver
Status: CLOSED DUPLICATE of bug 110604
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: s390utils (Show other bugs)
3.0
s390 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-18 16:10 EST by Janet Smith
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Janet Smith 2003-11-18 16:10:54 EST
Description of problem:
I can't find the zfcp driver.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Release Manual:
A new storage option is available on the s390 and zSeries 
architectures: a SCSI subsystem. To that end, generic SCSI support is 
enabled and a driver (known as zfcp) is supplied.
Comment 1 Janet Smith 2003-11-21 14:00:13 EST
it's in kernel-unsupported-2.4.21-4.EL.s390.rpm

*** This bug has been marked as a duplicate of 110604 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:03 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.