Bug 110389 - Please make bug:104616 Externally Visable
Please make bug:104616 Externally Visable
Status: CLOSED DUPLICATE of bug 104616
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Tom Coughlan
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2003-11-18 18:31 EST by amastromauro
Modified: 2007-11-30 17:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:00:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description amastromauro 2003-11-18 18:31:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-GB; rv:1.0.1)
Gecko/20020823 Netscape/7.0

Description of problem:
This is a reference to bug:104616
This issue needs to be re-open unfortunately I can NOT see this bug in

Tech support have advised me to log a new bug to ensure this can be

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Kernel Core dumps
2. Problem may be related to Async I/O

Additional info:
Comment 1 amastromauro 2003-11-19 18:36:59 EST
Can we please have an update ASAP.
This issue has been outstanding for 3 months now still no response,
please do make bug# 104616 visable..

Rgds, Anthony
Comment 2 Arjan van de Ven 2003-11-20 03:50:52 EST
Bug 104616 is not an oracle bug so we can't open it up for oracle
unless all other people in it agree to that.
Comment 3 amastromauro 2003-11-20 16:41:56 EST
I'm finding this issue very fustrating.
Let me summarize this for you as it is still outstanding for sometime.

Service Request that I logged is # 260516
This is an Oracle issue.
Your IT# 28006 

RH Development then proceeded to log a bug for this.
I dont see what the difficulty here is, I'm trying to get an update
from your end on the status of this bug, this was logged by Oracle on
behalf of the customer.

Can you at least give me some information about the bug as this is NOT
visable from bugzilla.
Comment 4 Ernie Petrides 2003-11-20 22:56:16 EST
Hello, Anthony.  Sorry for how this has been handled so far.

I have reassigned this bug to Tom Coughlan, the person handling
bug #104616.  I've also added Larry Troan to the cc: list, since
he is the one who entered #104616.

I'm not sure why you couldn't access the other bug, because it
looks like it's open to Oracle.  But I'll let Tom decide how to
handle the information flow, and hopefully he can at least provide
an update to you.

Cheers.  -ernie
Comment 5 Tom Coughlan 2003-11-21 10:06:56 EST
Everything in bug #104616 is being copied into 

IT# 28006 and
IT# 27582

so you have all the information there is.

11-19-2003 bug #104616 krafthef@redhat.com changed:

          What    |Removed                     |Added
             Group|                            |oracle

"Oracle Confidential Group", is now set, so I expect that you should
be able to see it.

We have not been able to locate the bug through code review.  We have
also not been able to reproduce the crash internally.  Currently, the
two customers who experienced this crash are unwilling to help debug
it. If you have additional information, or the ability to reproduce
it, please update bug #104616.

*** This bug has been marked as a duplicate of 104616 ***
Comment 6 amastromauro 2003-11-23 18:28:45 EST
This is becoming very fustrating..
The feedback I've been receiving regarding bug 104616 was that this is
re-producable this was feedback to me in Service Request# 260516.

By the way I still CAN NOT see bug# 104616.
My Bugzilla Account username is - Anthony.Mastromauro@oracle.com

Comment 7 Red Hat Bugzilla 2006-02-21 14:00:03 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.