Bug 110398 - RFE: doesn't add a menu entry in grub.conf
Summary: RFE: doesn't add a menu entry in grub.conf
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: memtest86   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-19 02:57 UTC by acount closed by user
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-03 04:08:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description acount closed by user 2003-11-19 02:57:26 UTC
Description of problem:

it would be nice an automatic update of grub.conf


Version-Release number of selected component (if applicable):

memtest86-3.0-3

Comment 1 acount closed by user 2004-02-13 17:56:47 UTC
the same as kernel package do:

--grub.conf--
title memtest86+
        root (hd0,8)
        kernel /boot/memtest.bin
--end--

Comment 2 acount closed by user 2004-03-02 21:04:31 UTC
memtest86+  still doesn't add a entry in grub.conf
         ^

Comment 3 Jeremy Katz 2004-03-03 04:08:03 UTC
This is intentional due to some of the way things work during
installation.  Instead, we provide a simple script to use to set it up
yourself.


Note You need to log in before you can comment on or make changes to this bug.