Bug 110466 - no SSM to change from management to provision
no SSM to change from management to provision
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn300
All Linux
low Severity low
: ---
: ---
Assigned To: Kim Dykeman
Fanny Augustin
:
Depends On:
Blocks: 119090
  Show dependency treegraph
 
Reported: 2003-11-19 14:22 EST by Matt Jamison
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-18 11:10:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matt Jamison 2003-11-19 14:22:24 EST
would like to see the SSM allow me to change multiple computers from
management to provisioning.
Comment 1 Chip Turner 2003-11-21 11:20:57 EST
deferring to rhn310
Comment 2 Bret McMillan 2004-01-10 17:03:58 EST
a very simple upgrade interface is now in
Comment 3 Matt Jamison 2004-01-13 11:56:13 EST
since the upgrade is now off of the table.  I guess this bug becomes
applicable again?

probably differ to 320?
Comment 4 Bret McMillan 2004-01-13 12:10:05 EST
This is applicable now.

You've got management systems you need moved up to provisioning.  You
need this interface.
Comment 5 Josef Komenda 2004-01-28 18:46:33 EST
Ugh, the link to this on /network/systems/ssm/misc/index.pxt is in a
different style than the other links on this page - please fix.
Pushing to rhn320. 
Comment 6 Kim Dykeman 2004-05-10 19:24:34 EDT
This probably should have had a seperate bug opened against the look
and feel of the link on the page rather than failing the orignal bug.

To test:
- log in
- select the systems tab from the tabs accross the top.
- select System Set Manager from the left-side nav.
- select the "System Preferences" link under the "Misc" group of links.
- Verify that the "Upgrade to Provisioning Entitlement" link has a
bullet in front of it and does not have bold faced word in it.  It
should appear in a way that is consistent with the other links on the page

(previously it was not bulleted, and "Provisioning Entitlement"
appeared in bold).
Comment 7 Matt Jamison 2004-06-09 14:27:49 EDT
looks good.

Note You need to log in before you can comment on or make changes to this bug.