Bug 110499 - buildinstall recursion fails
buildinstall recursion fails
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-20 05:26 EST by Howard Wilkinson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-21 16:10:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
buildinstall patch to fix quotes (934 bytes, patch)
2003-11-20 05:26 EST, Howard Wilkinson
no flags Details | Diff

  None (edit)
Description Howard Wilkinson 2003-11-20 05:26:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4)
Gecko/20030624 Netscape/7.1 (ax)

Description of problem:
When trying to run buildinstall with most flags the recursive call fails.

Turns out there is a quoting mistake.

Patch attached.


Version-Release number of selected component (if applicable):
9.2-2

How reproducible:
Always

Steps to Reproduce:
1. Rebuild the boot images using buildinstall with all flags set
2.
3.
    

Additional info:
Comment 1 Howard Wilkinson 2003-11-20 05:26:42 EST
Created attachment 96081 [details]
buildinstall patch to fix quotes
Comment 2 Jeremy Katz 2003-11-21 16:10:19 EST
Already fixed in CVS

Note You need to log in before you can comment on or make changes to this bug.