Bug 1105 - Incorrect statements about private IPs
Incorrect statements about private IPs
Status: CLOSED DUPLICATE of bug 1103
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86 (Show other bugs)
5.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Sandra Moore
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-02-10 13:31 EST by swear
Modified: 2014-08-04 18:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-02-10 14:42:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description swear 1999-02-10 13:31:00 EST
1)
http://www.redhat.com/support/docs/rhl/RHL-5.2-Manual/install-guide/manual/doc062.html
Sec. 8.1.4.6 says "You cannot use these [private] IP
addresses if you
connect to the Internet." This is strictly-speaking untrue
and will
confuse many who will be connecting their computer to the
Internet while
not connecting their local network to the Internet. Please
clarify.

2)
http://www.redhat.com/support/docs/rhl/RHL-5.2-Manual/install-guide/manual/doc062.html
Says 192.168.0.0 - 192.168.255.255 are private address.
Rumour has it
that 192.168.0.* and 192.168.255.* are not reliably
considered private
by some network SW. You might want to pass on the rumour
(and note it as
such) or not.
Comment 1 Bill Nottingham 1999-02-10 14:42:59 EST
*** This bug has been marked as a duplicate of 1103 ***

Note You need to log in before you can comment on or make changes to this bug.