Bug 110532 - "Count" text entry box too small on OProfile launcher when creating new configuration
"Count" text entry box too small on OProfile launcher when creating new confi...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Developer Suite
Classification: Retired
Component: Profiling Plug-in (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Keith Seitz
eclipse-bugs
:
: 119357 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-20 15:33 EST by Jeremy Handcock
Modified: 2007-04-18 12:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-29 16:13:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix for count widget width problem (916 bytes, patch)
2004-03-29 16:11 EST, Keith Seitz
no flags Details | Diff

  None (edit)
Description Jeremy Handcock 2003-11-20 15:33:43 EST
Description of problem:  When I create a brand new OProfile launch
configuration and look at the "Configuration" tab, the "Count" text
entry box is too small (not even one character wide), so it's hard to
see what you're entering.

Version-Release number of selected component (if applicable):
snapshot-20031120-eclipse-2.1.1-3


How reproducible: Always


Steps to Reproduce:
1. Set up a CDT project
2. Create an OProfile launch configuration for the CDT project (Run ->
Run..., select "Profile C/C++ Application", click "New")
3. Look at the "Configuration" tab

Additional info: If I close the launch configuration dialog and
re-open it to check what I entered in the "Count" text box, the text
box correctly fits the number that I entered.
Comment 1 Keith Seitz 2004-03-29 16:11:37 EST
Created attachment 98946 [details]
fix for count widget width problem
Comment 2 Keith Seitz 2004-03-29 16:14:51 EST
*** Bug 119357 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.