Bug 110541 - missing depencies for gnome-python2-canvas and others
missing depencies for gnome-python2-canvas and others
Status: CLOSED DUPLICATE of bug 110116
Product: Fedora
Classification: Fedora
Component: redhat-config-printer (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-20 18:12 EST by Jani Ollikainen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jani Ollikainen 2003-11-20 18:12:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
redhat-config-printer is missing depency for gnome-python2-canvas
it won't run w/o it, and i had redhat-config-printer installed 
without it.. and gnome-python and some others maybe, you know better 
which ones.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:
Comment 1 Tim Waugh 2003-11-20 18:23:58 EST

*** This bug has been marked as a duplicate of 110116 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:05 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.