Bug 110584 - nasm should BuildRequires: texinfo, ghostscript
nasm should BuildRequires: texinfo, ghostscript
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: nasm (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Richard Henderson
Brian Brock
: EasyFix
: 139499 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-21 10:37 EST by Maxim Dziumanenko
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version: 0.98.39-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-31 08:47:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2003-11-21 10:37:38 EST
Description of problem:
1. makeinfo (from texinfo package) is used during nasm build, so
nasm should BuildRequires: texinfo
2. ps2pdf (from ghostscript package) is used during nasm build, 
is should BuildRequires: ghostscript

Version-Release number of selected component (if applicable):
nasm-0.98.38-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e texinfo ghostscript
2.rpmbuild --rebuild nasm-0.98.38-1.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Miloslav Trmac 2003-11-21 11:38:45 EST
Triage->Easyfix
Comment 2 Jindrich Novy 2005-03-31 07:45:56 EST
*** Bug 139499 has been marked as a duplicate of this bug. ***
Comment 3 Jindrich Novy 2005-03-31 08:47:34 EST
This is now fixed in nasm-0.98.39-1.

Note You need to log in before you can comment on or make changes to this bug.