Bug 110600 - freetype needs "BuildRequires: XFree86-devel" to build freetype-demos
freetype needs "BuildRequires: XFree86-devel" to build freetype-demos
Status: CLOSED DUPLICATE of bug 79688
Product: Red Hat Raw Hide
Classification: Retired
Component: freetype (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-21 11:43 EST by Maxim Dziumanenko
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2003-11-21 11:43:48 EST
Description of problem:
freetype needs "BuildRequires: XFree86-devel" to build freetype-demos

Version-Release number of selected component (if applicable):
freetype-2.1.4-5

How reproducible:
Always

Steps to Reproduce:
1.rpm -e XFree86-devel
2.rpm --rebuild freetype-2.1.4-5.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Miloslav Trmac 2003-11-24 06:27:14 EST
Triage->Easyfix
Comment 2 Miloslav Trmac 2004-02-10 16:34:41 EST

*** This bug has been marked as a duplicate of 79688 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.